zlib aix

zlib packaged as binary and source for IBM AIX. zlib. General purpose data compression library. Downloaded from: bandylegs.de Last update: /08/ bandylegs.de, Nov , K. [ ], zlibaixppc. rpm, Nov bandylegs.de, Nov , K. Package Details. Version: Released: 15 January Source: http://www. bandylegs.de Depends on: (nothing!) Zlib is actually a component of. "Hi, I am trying to install Zlib on my AIX (becasue Zlib is uninstalled accidentally).When I am compiling the zlib library,I get warning - #./configure. madler/zlib · Code Issues 53 Pull requests Projects 0 Fix so that if xlc is used on AIX, do not use gcc # Open. scobiej wants to merge 1 commit into. The zlib-devel package contains the header files and libraries needed to develop programs that use the zlib compression and decompression.

IBM Developer : AIX toolbox downloads date

By using our site, you acknowledge that you have read and understand our Cookie PolicyPrivacy Policyand our Terms of Service. I just compiled ruby from source on AIX 7. However, the following errors got logged during the make. Available version numbers and direct download links are available on the AIX Toolbox site.

After installing the development packages recompile Ruby and it should correctly compile those libraries, then retry your gem install command. By clicking "Post Your Answer", you acknowledge that you have read corporates-bold font zlib aix terms of serviceprivacy policy and cookie policyand that your continued use of the website is subject to these policies.

Cannot install ruby gems on AIX 7. Failed to configure gdbm. It will not be installed. Failed to configure readline. Failed to configure zlib. Now, when i try to install gems using gem install cool. Loading command: While executing gem NilClass edit: Paras Bothra.

Paras Bothra Paras Bothra 22 5. You should have a zlib I have installed the same using rpm and getting the error. Even rpm -qa shows that zlib, zlib aix and readlines are installed. Is it mandatory to compile zlib from source?

Well, Zlib aix was wrong: I had this installed before compiling ruby. But still got the error. Make sure you zlib aix installed the following RPM packages: Thank you anothermh for the help. It finally worked and I was able to install ruby gems.

Sign up or log in Sign up using Google. Sign up using Facebook. Sign up using Email and Password. Post as a guest Zlib aix. Email Required, but never shown.

Post Your Answer Discard By clicking "Post Your Answer", you acknowledge that you have read our updated terms of serviceprivacy policy zlib aix cookie policyand that your continued use of the website is subject to these policies. Related Hot Network Questions.

Stack Overflow works best with JavaScript enabled.

zlib aix

Related videos

where is your data cached and where should it be cached - sarah Novotny



5 Comments

  1. Kakree

    Ich protestiere dagegen.

  2. Aramuro

    ch beglГјckwГјnsche, die bemerkenswerte Mitteilung

  3. Aragar

    Sie sind nicht recht. Ich biete es an, zu besprechen.

  4. Dular

    Meiner Meinung nach wurde es schon besprochen

  5. Nagami

    Nach meiner Meinung irren Sie sich. Ich biete es an, zu besprechen.